Buzzsaw General Discussion

Buzzsaw General Discussion

Reply
Member
RBAtterton151
Posts: 4
Registered: ‎10-14-2011
Message 1 of 2 (312 Views)

Cursor vanishes after a command is given. Help

312 Views, 1 Replies
11-07-2011 06:47 AM

I have LT 2012 and it's been working fine. But this morning while in a drawing anytime I go to excute a command and need to pick a point (mid or end etc) the cursor goes away. I can move my mouse to the very top of the page and the arrow shows up and I can select a command from the pull downs. Help

 

Brent

New Member
mancamp
Posts: 2
Registered: ‎12-28-2011
Message 2 of 2 (273 Views)

Re: Cursor vanishes after a command is given. Help

12-28-2011 12:32 PM in reply to: RBAtterton151

I sure would like some one to solve this mystery for u because I too have the same problem from time to time. I even went as far as to upgrade to a better graphics card and still the same issue. Makes life very frustrating. The only fix I was able to find myself was to shut the whole program down, go into "install programs" on my pc and select the repair program option under autodesk; however, this is only a temporary fix and the problem will resurface after a couple of days. Wish I could be of more assistance to u but if someone else has more to add maybe they will.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Buzzsaw Category!

The Buzzsaw forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.