Buzzsaw General Discussion

Buzzsaw General Discussion

Reply
Distinguished Contributor
113 Posts
10 Kudos
Registered: ‎04-13-2010
Post 1 of 7

Buzzsaw Login problem

4361 Views, 6 Replies
05-07-2010 06:21 AM
trying to login into a buzzsaw account, using correct name and password and correct on the account details, I get an error:

"Could not send a server request. network error: error code: 12057."

Any suggestions from Autodesk as to what this might be?

It occurs on 2 of the computers in the office but not on another 2, however they are all setup the same way and testing with things like admin rights doesn't see to make any difference.
Active Contributor
31 Posts
1 Kudo
Registered: ‎03-16-2009
Post 2 of 7

Re: Buzzsaw Login problem

05-07-2010 10:39 AM in reply to: ChuckEdwards
Try this:

Go to Internet Explorer>Tools>Internet Options>Advanced tab>Security options group and uncheck the box next to option, "Check for server certificate revocation">Restart IE

John
Contributor
19 Posts
0 Kudos
Registered: ‎07-23-2012
Post 3 of 7

Re: Buzzsaw Login problem

07-23-2012 03:29 AM in reply to: ChuckEdwards

Just of curiosity, did this resolve the issue then? I can log on fine with this option 'checked'.

 

I have people asking about this a lot, and usually advise it's an IT issue at their end, sometimes re-installing the latest application does resolve the issue. But it'd be nice to offer more advice.

Employee
118 Posts
3 Kudos
Registered: ‎01-19-2006
Post 4 of 7

Re: Buzzsaw Login problem

07-23-2012 06:43 AM in reply to: andrew.grigg

Product support has posted this as the solution:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15246533&linkID=9241337

 

Thank you,

 

Gregg Stanley

 



Gregg Stanley
QA Analyst
AEC
Autodesk, Inc.

Contributor
19 Posts
0 Kudos
Registered: ‎07-23-2012
Post 5 of 7

Re: Buzzsaw Login problem

07-24-2012 01:54 AM in reply to: gregg.stanley

Hi Greg, thankyou for your prompt and precise response. I advised our user to try this, but unfortunately it didn't fix the problem. They are using I.E.9 though, which I suspect may have something to do with it, but I have asked them to contact Autodesk Tech Support directly to resolve the issue.

Thanks,

 

Employee
17 Posts
2 Kudos
Registered: ‎02-23-2007
Post 6 of 7

Re: Buzzsaw Login problem

11-01-2012 01:56 PM in reply to: andrew.grigg

The error is typically caused by an out of date security certificate, which is unable to update on their machine.  If the users PC clock set to the wrong date and/or year can also cause certificate issues, I would check the users time and date settings as well.

Contributor
19 Posts
0 Kudos
Registered: ‎07-23-2012
Post 7 of 7

Re: Buzzsaw Login problem

11-02-2012 01:48 AM in reply to: eric.shipwash

Thanks Eric for the tip.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New Buzzsaw Category!

The Buzzsaw forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!