AutoSketch

Reply
Active Member
pbyrnej
Posts: 7
Registered: ‎10-10-2007
Message 1 of 3 (648 Views)

NEED TO TONE DOWN SNAP - CAN'T TRACE

648 Views, 2 Replies
11-29-2012 10:38 PM

Whenever I insert an image into autodesk, I send it to it's own layer and lock it. But when I go back to layer one and start drawing the snap will default 100% to the image edges/corners and never right over the image. This makes drawing very trickey and SLOW!

 

Years back I traced within AutoCAD 2008 and I NEVER had this issue. Please tell me how I could tone down the snap or make the image visible but completely ignored by snap.

 

Thank you very much,

 

pbyrne

Mentor
StevenMac
Posts: 161
Registered: ‎02-20-2009
Message 2 of 3 (646 Views)

Re: NEED TO TONE DOWN SNAP - CAN'T TRACE

11-30-2012 02:12 AM in reply to: pbyrnej

It's a shame you can't define the boundary of the cursor. I use a combination of hide layer and disable snap settings - what else can you do...

Active Member
pbyrnej
Posts: 7
Registered: ‎10-10-2007
Message 3 of 3 (634 Views)

Re: NEED TO TONE DOWN SNAP - CAN'T TRACE

11-30-2012 11:10 PM in reply to: StevenMac

I wish Autodesk would release an update for AutoSketch 10, to correct this. IMO if a layer is locked it shouldn't be interacted with at all.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.