Autodesk Architectural Desktop 2007 & Prior

Autodesk Architectural Desktop 2007 & Prior

Reply
*Reid M. Addis
Message 1 of 3 (791 Views)

Error loading AcStandards services and Failed to register DWS file support for eTransmit.Failed to

791 Views, 2 Replies
07-19-2004 07:14 AM
Does any know what this means? Here's the start up list: Loading AEC Base...Failed to register DWS file support for eTransmit.Failed to register DWS file support for eTransmit. Loading AEC Base UI... Loading AEC Base GUI... Loading AEC Project Base... Loading AEC Schedule Data... Loading AEC Architectural Base... Loading AEC Architectural UI... Loading AEC Structural Base... Loading AEC Area Base... Loading AEC Dimensions Base... Loading AEC Utilities... Loading AEC Area UI... Loading AEC Structural UI... Loading AEC Schedule... Loading AEC Dimensions UI... Loading AEC Schedule Data UI... Loading AEC Layer Manager... Loading AEC Project UI... Loading AEC Annotations UI... Loading AEC Design Center UI... Loading AEC Project Palette... Loading AEC Publish UI... Loading AEC Schedule UI... Loading AEC Object Explode... Loading AEC Recipe Base... Loading AEC Detail UI... Loading AEC Detail Base...Regenerating model. Error loading AcStandards services -- Regards, --------------- Reid M. Addis Registered Architect Architectural Applications Specialist Granary Associates 411 North 20th Street Philadelphia, PA 19130 Ph. 215-665-7056 email: addis@granaryassoc.com
*Reid M. Addis
Message 2 of 3 (791 Views)

Re: Error loading AcStandards services and Failed to register DWS file support for eTransmit.Failed to

07-19-2004 07:25 AM in reply to: *Reid M. Addis
Never mind :smileywink: I thought I'd "fix" my system this morning and ran Norton WinDoctor. Fixed it all right! Anyway, after repairing the registry from the Add/Remove programs option, things seem back to normal, whatever that is :smileyhappy: -- Regards, --------------- Reid M. Addis Registered Architect Architectural Applications Specialist Granary Associates 411 North 20th Street Philadelphia, PA 19130 Ph. 215-665-7056 email: addis@granaryassoc.com
Member
will
Posts: 3
Registered: ‎10-01-2007
Message 3 of 3 (669 Views)

Re: Error loading AcStandards services and Failed to register DWS file support f

05-02-2012 02:42 AM in reply to: *Reid M. Addis

I have been getting this a lot. This is in R2012, although I do have Civil 3D installed. Something is in my drawing that is causing AEC to load, which does, is known to, cause all sorts of issues:

 

Command:  INSBASE

Enter new value for INSBASE <6.4556,-337.0410,0.0000>: *Cancel*

Command: *Cancel*

Command: *Cancel*

Command: Loading AEC Base... Loading AEC Base Extended... Loading AEC Project Base... Loading AEC Schedule Data... Loading AEC Architectural Base... Failed to register DWS file support for eTransmit.Loading AEC Base UI...

Command:

 

One thing I am puzzled about is why setting the insertion base point shoudl demand load AEC!?

 

Hopefully Autodesk will fix this soon.

 

Regards
Will
"Do I need a dare of the hog!" Sir Henry at Rawlinsons End
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!