AutoCAD Structural Detailing General DIscussion

AutoCAD Structural Detailing General DIscussion

Reply
Valued Contributor
deltawaservices
Posts: 64
Registered: ‎02-08-2011
Message 1 of 2 (310 Views)

Inserting Blocks

310 Views, 1 Replies
02-09-2011 03:55 AM

Hi

 

I have created some bent rods using the standard profile command and using a standard catalogue section

I have saved these files and then I have inserted them into my current model as a block. This works fine and I'm able to give the item a mark and produce a shop drawing.

After I save and exit the model and then reenter the model, the item I inserted disappears. I went over and over this in many different models with many different inserted items and always the same thing

 

Any suggetions out there???

 

Regards

 

Tony (Frustrated Detailer)

Contributor
cgimpel
Posts: 18
Registered: ‎10-29-2009
Message 2 of 2 (258 Views)

Re: Inserting Blocks

02-16-2011 07:51 AM in reply to: deltawaservices

Try opening up the individual file where the detail part is, copying it and then opening up your main drawing and pasting the part into it.  Inserting ASD items as blocks has never worked for us.  Also, when you copy the part make sure it does not have a position attached to it.  Position it after it is pasted in.  Hope this helps.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.