AutoCAD Structural Detailing General DIscussion

AutoCAD Structural Detailing General DIscussion

Reply
New Member
2 Posts
0 Kudos
Registered: ‎03-16-2010
Post 1 of 2

endplate-beam to column flange trouble (possible bug)

619 Views, 1 Replies
03-16-2010 03:28 AM
In ASD (steel module), the "endplate-beam to column flange" connection does not work properly. After selecting a column and a beam, on the connection dialog box, the dimensions are not calculated correctly, the internal calculations for distanses are not being made and i cannot apply the connection to the model.

After closing the window all other ASD/Autocad commands do not work and i have to restart the application.

Any ideas?
New Member
2 Posts
0 Kudos
Registered: ‎03-16-2010
Post 2 of 2

Re: endplate-beam to column flange trouble (possible bug)

03-16-2010 06:45 AM in reply to: tromoskaifobos
The problem was ocuring when i was trying to insert this connection to a new drawing, set in metric units. The "solution" i found, is first to insert a endplate-beam to column flange connection in imperial units, then to swich to metric units and insert the connection again. The .dwg file now has not this problem for the future.

Please correct this bug
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!