AutoCAD Structural Detailing General DIscussion

AutoCAD Structural Detailing General DIscussion

Reply
Contributor
16 Posts
0 Kudos
Registered: ‎11-19-2009
Post 1 of 2

Connection Templates

266 Views, 1 Replies
05-03-2012 11:27 PM

G'day,

 

Just a question with connection templates, I've been setting a few up, and it's all been working pretty good, except after I add more then say 6 or 7 the naming convention starts to go weird.

If you see attachement ASD1.jpg, this is the order the connections have been added, and they where viewing as this order in the connection template drop down menu, but after adding a few of them, the drop down menu is now

ordering like so in the ASD2.jpg, the order of the names has gone kind of random, and I can see it very hard to start finding connections when the names have been thrown out of order.

Anyone know why this happens and if there is a fix for it?

Contributor
16 Posts
0 Kudos
Registered: ‎11-19-2009
Post 2 of 2

Re: Connection Templates

05-04-2012 01:06 AM in reply to: RockyMarc

Now I just did the exact same thing, but with 200UC/.... instead and they all worked perfectly.

Is there any way I can edit the order of the 150UC/... templates to display in correct naming order?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!