AutoCAD Structural Detailing General DIscussion

AutoCAD Structural Detailing General DIscussion

Reply
Distinguished Contributor
141 Posts
12 Kudos
Registered: ‎06-23-2011
Post 1 of 3
Accepted Solution

ASD2014 Object Inspector loses sync

449 Views, 2 Replies
01-02-2014 04:52 AM

Does anyone else experience an issue with the Object Inspector turning dumb?

 

 I have the model tab selected in the Obj.Insp... I select a profile in my model and nothing gets selected in the OI. I have to uncheck/recheck the profile button then it gets selected. But also when I deselect the profile in my model the OI still has it highlighted.

 

Same thing with the parts Edition. 

It works again after I restart ASD.

 

 

Distinguished Contributor
141 Posts
12 Kudos
Registered: ‎06-23-2011
Post 2 of 3

Re: ASD2014 Object Inspector loses sync

01-02-2014 04:55 AM in reply to: markhubrich

It works again after I restart ASD.

 

 

New Member
2 Posts
0 Kudos
Registered: ‎01-02-2014
Post 3 of 3

Re: ASD2014 Object Inspector loses sync

01-02-2014 05:17 AM in reply to: markhubrich
Same here, just restart ASD and it works again normally.

Not a great fix but it works.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!