AutoCAD Structural Detailing General DIscussion

AutoCAD Structural Detailing General DIscussion

Reply
Member
3 Posts
0 Kudos
Registered: ‎12-11-2012
Post 1 of 3
Accepted Solution

ASD 2013 runtime error 440 Automation error

454 Views, 2 Replies
12-11-2012 02:07 PM

Having an issue here where I am trying to set a default template for connections in ASD 2013 and I keep getting this runtime error every time I try to set the template to default and it just closes out of the connections dialog box. Any help would be great.

Please try to remove (or rename) ConTmpl.xml file placed in C:\Users\loginname\AppData\Roaming\Autodesk\Structural\Common Data\2013 (W7)

---------------------------------------------
If this post answer your question please click "Accept as Solution". It will help everyone to find answer more quickly!

Product Support
317 Posts
32 Kudos
Registered: ‎12-13-2010
Post 2 of 3

Re: ASD 2013 runtime error 440 Automation error

12-12-2012 12:59 AM in reply to: aangelid

Please try to remove (or rename) ConTmpl.xml file placed in C:\Users\loginname\AppData\Roaming\Autodesk\Structural\Common Data\2013 (W7)

---------------------------------------------
If this post answer your question please click "Accept as Solution". It will help everyone to find answer more quickly!



Jakub Brożonowicz
Member
3 Posts
0 Kudos
Registered: ‎12-11-2012
Post 3 of 3

Re: ASD 2013 runtime error 440 Automation error

12-12-2012 05:35 AM in reply to: Jakub.Brozonowicz

Wow thank you so much. That worked. I don't need to reinstall anymore.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Structural Detailing Category!

The AutoCAD Structural Detailing forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.