AutoCAD Raster Design General Discussion

AutoCAD Raster Design General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎10-21-2010
Post 1 of 3

2011 AutoCAD Raster Image Embed problem?

2494 Views, 2 Replies
01-11-2012 12:15 PM

We are using images from a Satellite Imagery company. The TIFF image is around 6 megs in size and after trying to use the image embed command from the raster image the command line reads "1 image(s) filtered out, 0 image(s) embedded". We've looked at most of the commands and can't find a solution. Any help would be appreciated.

Distinguished Contributor
320 Posts
1 Kudo
Registered: ‎11-14-2007
Post 2 of 3

Re: 2011 AutoCAD Raster Image Embed problem?

07-23-2012 10:51 AM in reply to: ges87401

Try inserting the image into Microsoft Word first and then copy and paste from Word to AutoCAD.

Valued Contributor
68 Posts
2 Kudos
Registered: ‎06-07-2012
Post 3 of 3

Re: 2011 AutoCAD Raster Image Embed problem?

01-29-2013 05:58 AM in reply to: Rainman1

late post,,,,try making a new layer 'tif' and the color white, put your .tif file on this layer...when u do the iembed command it should not say there was any filtered out,,,,just one embedded...if it does delete the .tif and check ur xref manager an detach...start over inserting .tif file and put on tif layer,,iembed should work then.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Raster Design Category!

The AutoCAD Raster Design forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.