AutoCAD R12/R13/R14 Archive

AutoCAD R12/R13/R14 Archive

Reply
New Member
carlomagno7777
Posts: 1
Registered: ‎05-03-2010
Message 1 of 2 (398 Views)

Unknown Commands????? Please Help

398 Views, 1 Replies
06-24-2010 12:32 PM

 

ok, my laptop crashed and I lost everthing.I had acad 14 running fine before this happened.

 

I am running vista.

 

I got acad 14 and the bonus menus to load(visible survey). But when I try to use the "bonus" command I

get a "unknow command" error. All the buttons are there but do not work. Am I missing a flie/driver? What one?

Where do the files go?

 

Thanks

 

Kevin

 

 

Distinguished Contributor
TherealJD
Posts: 416
Registered: ‎10-03-2008
Message 2 of 2 (333 Views)

Re: Unknown Commands????? Please Help

09-14-2010 06:43 PM in reply to: carlomagno7777

sounds like your arx files are not loading...

 

tools->load application.. and make sure your bonus tools arx files are being loaded.. i can't give a specific file because i'm not on a PC that's using R14.. but check under program files\AutoCAD R14\bonus to see what arx files are in there...

 

you may have to reinstall your bonus tools for it to setup the profile to load them properly

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!