AutoCAD R12/R13/R14 Archive

AutoCAD R12/R13/R14 Archive

Reply
Member
ucuinc
Posts: 3
Registered: ‎05-10-2012
Message 1 of 1 (544 Views)

R14 with RouterCim - Bad Association List error

544 Views, 0 Replies
05-10-2012 05:29 PM

I've been using RouterCim to program for my KOMO CNC for years, I've started running into a problem that is cropping up more and more frequently and I'm not quite sure how to go about resolving it.  I am running R14 in a Windows 98 operating system, and RouterCim runs as a plug in for it.  The computer has been upgraded to a more modern cpu; had been an XP box.  It has worked well for years, until now....

 

Some of this stuff may only make sense if you are familiar with the RouterCim plug in, but I'm thinking this may be a problem specific to the Autocad installation rather than the plug in.  When I do a sequence command to create g-code for the CNC, it will cancle the process and give me a "bad association list" error as the reason.  I can spot if is going to do it by grouping some holes for a drilling function; if it sorts the drill order in the order they were selected instead of using the "next closest hole" order, I know it will also give me a bad association error when I sequence.  Can anyone take a shot at this?  I realize that you'd probably need more information, just let me know what you need.  This error is starting to become a real problem.

 

Thanks!

Phil

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.