AutoCAD - Português

AutoCAD - Português

Responder
New Member
POULRC
Envios: 2
Registrado: ‎06-12-2013
Mensagem 1 de 4 (247 Exibições)

Problema na Linha SPLINE

247 Exibições, 3 Respostas
06-12-2013 05:59 AM

tenho uma SPLINE e em alguns arquivos ela funciona normalmente para edição de pois de alguns dias, porem, alguns destes arquivos, a linha SPLINE quando necessita ser ajustada em alguma de seus pontos distribuidos por ela, ao mover o ponto, ela distorce a sequencia a qual deveria seguir, em consequencia, ela acaba distorcendo em alguns casos o entorno do ponto alterado tambem. no anexo é possivel visualizar a SPLINE em vermelhor com os pontos de marcação dela, tambem é possivel notar que nao existem pontos de marcação nas estremidades de alguns trechos indicados com setas amarelas que nao possuem os pontos de marcação da SPLINE, no caso, estas curvas são geradas automaticamente.

este problema vem sendo notado a partir do AUTOCAD 2009, nas versões anteriores nunca tive este problema.

*Expert Elite*
f_santana
Envios: 573
Registrado: ‎06-13-2007
Mensagem 2 de 4 (237 Exibições)

Re: Problema na Linha SPLINE

06-12-2013 09:23 AM em resposta a: POULRC

na versão 2009 tiveram algumas mudanças na SPLINES.

você deve ter notado um triangulo apontando para baixo em uma das pontas dela

como você esta inserindo novos vértices nestas SPLINEs?
esta utilizando o comando SPLINEDIT?

clicando no triangulo, você pode verificar o que pode estar acontecendo mudando a forma de edição por GRIPs (os quadradinhos azuis)
você vai ter a opção FIT e por controle de vértices
pode ser que ai que esteja o seu problema

 

- Marque a resposta que resolveu o seu problema como solução, isso ajuda os outros usuários em suas buscas;
- Utilize a ferramenta de pesquisa do fórum, a sua duvida já pode estar respondida.


Send Fabio Santana a Private Message Fábio Santana | Arquiteto | CAD/BIM Manager | fdscon.wordpress.com
Colaborador da Comunidade de Usuários Autodesk Brasil
New Member
POULRC
Envios: 2
Registrado: ‎06-12-2013
Mensagem 3 de 4 (229 Exibições)

Re: Problema na Linha SPLINE

06-12-2013 11:49 AM em resposta a: POULRC

Prezado Fabio,

com a função em controle de vértices, eu até consigo ajustar a linha como desejo, mas para isso, tenho q realizar a correção de diversos pontos, oque torna meu trabalho bem mais demorado. No caso da função FIT, o processo seria bem mais rapido. Será que talvez teria alguma forma de realizar a alteração do sistema do CAD para o sistema anterior a 2009?

*Expert Elite*
f_santana
Envios: 573
Registrado: ‎06-13-2007
Mensagem 4 de 4 (217 Exibições)

Re: Problema na Linha SPLINE

06-12-2013 02:20 PM em resposta a: POULRC

desconheço esta possibilidade, procurei nas variáveis alguma opção para isso mas não encontrei


você falou que esta SPLINEs são geradas automaticamente
como isso é feito?

 

- Marque a resposta que resolveu o seu problema como solução, isso ajuda os outros usuários em suas buscas;
- Utilize a ferramenta de pesquisa do fórum, a sua duvida já pode estar respondida.


Send Fabio Santana a Private Message Fábio Santana | Arquiteto | CAD/BIM Manager | fdscon.wordpress.com
Colaborador da Comunidade de Usuários Autodesk Brasil
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Comunicados
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!