AutoCAD - Português

AutoCAD - Português

Responder
New Member
luiscabrini
Envios: 2
Registrado: ‎09-23-2013
Mensagem 1 de 6 (586 Exibições)

Autocad 2012 para de reconhecer TODOS os comandos

586 Exibições, 5 Respostas
09-23-2013 01:05 PM

Bem, esse é um problema recorrente já. Normalmente ele ocorre após uma tentativa de salvar o arquivo. Quando eu tento salvar o arquivo, o autocad trava, e se eu dou ESC ele cancela e para de reconhecer todos os comandos e suas abreviações, tanto que se eu digitar um comando abreviado, ele informa que não conhece o comando literal. Exemplo:

 

command L

Unknown command "LINE". Press F1 for Help.

 

Há mais alguem com esse problema, e ha alguma forma de evitar que ele ocorra? Já que pelo que parece, é impossivel arrumar isso.

*Expert Elite*
lu-cadklein
Envios: 64
Registrado: ‎06-20-2006
Mensagem 2 de 6 (569 Exibições)

Re: Autocad 2012 para de reconhecer TODOS os comandos

09-24-2013 08:37 AM em resposta a: luiscabrini

Você tentou reinstalar o AutoCAD?

 

Luciana Klein de Morais

CADKlein Consultoria e Treinamento Ltda.
Instrutora Autorizada Autodesk
AutoCAD Blogger Council
Colaboradora na Comunidade Autodesk Brasil
AutoCAD 2009/2010/2011/2012/2013 Certified Professional
Autora de vários Livros sobre AutoCAD
www.lucianaklein.com/loja
www.cadklein.com
- Marque a resposta que resolveu o seu problema como solução, isso ajuda os outros usuários em suas buscas;
- Utilize a ferramenta de pesquisa do fórum, a sua duvida já pode estar respondida.
New Member
jskichler
Envios: 2
Registrado: ‎09-29-2013
Mensagem 3 de 6 (536 Exibições)

Re: Autocad 2012 para de reconhecer TODOS os comandos

09-29-2013 05:00 PM em resposta a: luiscabrini

Por favor!!! Estou com o mesmo problema, hoje o Autocad 2013 versão estudantil parou de reconhecer o move, line, circle, entre outros comandos.

 

Reinstalei ele, continuou o problema.

Instalei o Autocad 2011 versão estudantil, o problema persistiu.

Desistalei os dois autocads do meu sistema, fiz scanneamento para vírus, depois instalei novamente a versão 2013 e o problema persiste!

 

Por favor, preciso de uma ajuda.

Obrigada

 

 

*Expert Elite*
f_santana
Envios: 587
Registrado: ‎06-13-2007
Mensagem 4 de 6 (526 Exibições)

Re: Autocad 2012 para de reconhecer TODOS os comandos

09-30-2013 12:48 PM em resposta a: jskichler

qual o antivirus que voce esta utilizando?

 

voce tem alguma "customização" no seu AutoCAD?

- Marque a resposta que resolveu o seu problema como solução, isso ajuda os outros usuários em suas buscas;
- Utilize a ferramenta de pesquisa do fórum, a sua duvida já pode estar respondida.



Fábio Santana | Arquiteto | CAD/BIM Manager | fdscon.wordpress.com
Colaborador da Comunidade de Usuários Autodesk Brasil
Contribuições BIND Coletivo | Configurando Fonts DWG To PDF
New Member
luiscabrini
Envios: 2
Registrado: ‎09-23-2013
Mensagem 5 de 6 (512 Exibições)

Re: Autocad 2012 para de reconhecer TODOS os comandos

10-02-2013 12:04 PM em resposta a: f_santana

Sim já reinstalei o Cad, e uso sim alguns LISPs, mas o problema ocorre mesmo sem eles estarem carregados. E o antivirus é o AVG 2012

New Member
jskichler
Envios: 2
Registrado: ‎09-29-2013
Mensagem 6 de 6 (500 Exibições)

Re: Autocad 2012 para de reconhecer TODOS os comandos

10-03-2013 09:22 AM em resposta a: luiscabrini

Meu antivirus é o Avast free.

Na verdade consegui solucionar parcialmente o problema. Fiz assim:

 

-menu iniciar

-na pasta da autodesk tem um comando "Reset Setting to Default"

- rodei ele e corrigiu o problema!

 

Eu não modifico as preferencias do Autocad, só visualizo como Autocad Classic e adiciono algumas barras de comando na lateral. De vez em quando ele volta a dar problema e não reconhece alguns comandos. Novamente eu rodo o Reset Setting e ajuda.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Comunicados
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.