AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Member
daniel
Posts: 9
Registered: ‎02-13-2012
Message 1 of 2 (239 Views)

xref problems

239 Views, 1 Replies
12-18-2012 07:42 PM
now and again my xrefs dosnt show up... after closing and opening a drawing its gone, the link written in text is still there and its still in the xref manager,. to fix it i need to show it were the file is again. the xref hasnt moved or changed name. happening in multible drawings. please help, its very annoying! Daniel
Product Support
VinodBalasubramanian
Posts: 668
Registered: ‎09-30-2007
Message 2 of 2 (204 Views)

Re: xref problems

12-20-2012 12:36 AM in reply to: daniel

Can you please provide us your drawing and the xrefs to investigate further. Also confirm on the Plant 3D version that you are using at the moment ?

 



Vinod Balasubramanian
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!