AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Member
khalednassar
Posts: 6
Registered: ‎11-13-2012
Message 1 of 1 (146 Views)

validation process doesn't recogonize pipe mismatchs

146 Views, 0 Replies
11-21-2012 06:33 AM

hi everybody this is my second post for this topic but last time i had got no response so i decided to explain it in a simplest way.

 

the problem was :

At P&ID mode when i draw a primary line with gate valve

 - primary line tag for example is 6"-P-CS150-001

 - gate valve tag is HA-100

 

At 3D-Model mode i opened the P&ID list and place each of line and gate valve


then i performe a validation process and the process gives no errors

 

but when i go to P&ID and change the primary line to 8"-P-CS150-001 instead of 6" and changing the valve to HA-200 instead of HA-100

 

and performing the validation process again it gives the errors related to the valve mismatches but gives no error for the pipe tag mismatches

 

thnx in advance

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.