AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
New Member
ome700
Posts: 1
Registered: ‎09-26-2012
Message 1 of 2 (336 Views)

Unable to load spec file ***?

336 Views, 1 Replies
09-26-2012 03:56 AM

Hello.

 

I am new user of AutoCAD Plant 3D 2013.

 

I have a problem. when ever I tried to select some spec from Home>Part insertion tab they returen error

"Unable to load spec file XXX"

X =Selected spec name..

 

Pic is attached for referance. Please note that not all of my Spec return error. Some spec load without any error.

 

I tried to restart the application and reloading project but the problem is not solved.

 

Please help me in this regard.

 

BR

umair

Employee
KenFauver
Posts: 71
Registered: ‎10-31-2011
Message 2 of 2 (295 Views)

Re: Unable to load spec file ***?

09-28-2012 09:43 AM in reply to: ome700

Make sure that you have the spec pathing correct. There may be a typo.

If the post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!


Regards,

Kenneth G. Fauver
Technical Sales Specialist – Plant
Oil and Gas Solutions
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.