AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Member
khalednassar
Posts: 6
Registered: ‎11-13-2012
Message 1 of 1 (192 Views)

plant 3d validation problem

192 Views, 0 Replies
11-14-2012 03:53 AM

The case is as follows:

 

- I have a p&id drawing that contains primary line with gate valve of 6" with tag ( 6"-P-CS150-1000 )

- For 3d model i opened the p&id list and place both of pipe and gate valve

at this moment everything is ok

 

but when i change the line tag at p&id to ( 8"-P-CS150-1000 )

 

THEN i make a validation process it gives an error for the valve size but doesn't give an error for the pipe

which mean if i have a pipe without any fittings or valves with different property it will not give an error

 

secondly when i changed the line tag at p&id to ( 8"-P-CS150-1000 ) the size of the pipe at 3d model remains 6" inch, so is there any way to match the changes at p&id to the 3d model

 

thnx in advance

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.