AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Member
robbyjb
Posts: 4
Registered: ‎01-30-2013
Message 11 of 12 (269 Views)

Re: Piping Isometric Error

01-30-2013 10:59 PM in reply to: Venkatesan.A

Thanks for the replies.

I have broken the line into smaller sections as recommended, and am able to generate the iso's.

I guess it would help if more information was given when errors are encountered, so you know where

to start looking. :smileyhappy:

Distinguished Contributor
Arun_Kumar_K
Posts: 457
Registered: ‎06-03-2012
Message 12 of 12 (265 Views)

Re: Piping Isometric Error

01-31-2013 12:37 AM in reply to: Venkatesan.A

Gone through the PCF, I can see weld display has been assigned in this case. Could you switch-off the weld display in project properties, and connect all the lines again. You should ensure no weld display in the pipe line in 3d. You will get now. I find problem like this only when I draw line with weld display.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.