AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Member
sap_joakim
Posts: 6
Registered: ‎08-26-2011
Message 1 of 1 (190 Views)

Pipesupports on sloped pipe fail!

190 Views, 0 Replies
08-30-2012 01:01 AM

Have problems snapping an support on a sloped pipe in a 3D model. Previous versions of plant 3D had no problems doing this. as you can se in the picture. The support at the bottom is made in a prevous version (2012) and then megrated to 2013, and now when i want to continu adding supports it does not orientate corectly as you can se. Is there an setting for this or an hotfix ?

I use 3d snapp to posision the support,

In 2012 the sopport orientated corectly on the sloped pipe without any problems.

 

Regards
Joakim

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!