AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
kumarswapan64
Posts: 39
Registered: ‎03-21-2013
Message 1 of 8 (468 Views)
Accepted Solution

Pipe Grips disappeared in Autocadplant 2013

468 Views, 7 Replies
10-09-2013 12:30 AM

I my computer piping grips have dissapeared? If I open up the same dwg on a different machine and go to the same pipe, they're all there.

 

Please let me know if anybody have solution.

 

I have run "PnPLocalDataCachePurger.exe" but the problem is remain there.

 

Swapan Kumar

<modeling> tab <Selection> has <Culling> been selected?

Product Support
quentin.contreras
Posts: 367
Registered: ‎03-02-2010
Message 2 of 8 (441 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-09-2013 09:26 AM in reply to: kumarswapan64

Type OPTIONS at the command prompt, On the Selection tab, make sure your Grips are set to Show grips.

If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!



Quentin Contreras
Valued Mentor
dennis
Posts: 751
Registered: ‎07-29-2005
Message 3 of 8 (437 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-09-2013 09:34 AM in reply to: kumarswapan64

Try toggling the Hardware Acceleration on/off/on

Active Contributor
kumarswapan64
Posts: 39
Registered: ‎03-21-2013
Message 4 of 8 (427 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-09-2013 09:24 PM in reply to: quentin.contreras
Sorry it's not working.
Swapan Kumar
Active Contributor
kumarswapan64
Posts: 39
Registered: ‎03-21-2013
Message 5 of 8 (427 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-09-2013 09:26 PM in reply to: dennis

I tried as per your advise, but still grips are not coming in realistic stage. but it is coming in 2D wireframe stage.

 

Swapan Kumar
Mentor
TRdesigner82
Posts: 188
Registered: ‎08-16-2012
Message 6 of 8 (415 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-10-2013 04:39 AM in reply to: kumarswapan64

This happened to a couple of us on P3D13 too. I think we had to do a reinstall on one machine for a different reason but in the process, the grips came back. Might be the only solution...

Valued Mentor
JohnHolder
Posts: 481
Registered: ‎04-08-2010
Message 7 of 8 (409 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

10-10-2013 08:57 AM in reply to: kumarswapan64

<modeling> tab <Selection> has <Culling> been selected?

An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you know and what you don't.
-------------------------------------
"Do or do not... there is no try"
Master Yoda.
Product Support
joel.harris
Posts: 9
Registered: ‎05-05-2014
Message 8 of 8 (138 Views)

Re: Pipe Grips disappeared in Autocadplant 2013

06-13-2014 01:47 PM in reply to: JohnHolder

Be sure that the layers containing these piping objects are not locked.






Joel Harris
Premium Support Specialist
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.