AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
New Member
oby123
Posts: 1
Registered: ‎10-02-2012
Message 1 of 2 (298 Views)

performance issues with 3d plant 2013

298 Views, 1 Replies
10-02-2012 04:03 AM
I have a dell prescision 16 gb ram xeon processor intel and graphic card nvidia quatro 600 and having performance issues while working on the 3d drawings
Valued Mentor
JohnHolder
Posts: 478
Registered: ‎04-08-2010
Message 2 of 2 (274 Views)

Re: performance issues with 3d plant 2013

10-02-2012 01:18 PM in reply to: oby123

 Are you working in wireframe?   Trying to work in realistic will bog any machine.

An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you know and what you don't.
-------------------------------------
"Do or do not... there is no try"
Master Yoda.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.