AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Valued Mentor
Rich.O.3d
Posts: 526
Registered: ‎08-19-2008
Message 1 of 1 (165 Views)

more bugs/crap content/broken tools - U-Bracket

165 Views, 0 Replies
08-28-2012 10:13 PM

I want to add a saddle clamp to a steel pipe, the pipe is to be hard up against the steel member it sits on.

 

When trying to add a 'u-bracket' from the pipe supports tool,

plant is insisting on having a positive dimension in the 'BH' field.

 

the tooltip says that if BL of BW are 0 or -1, then no pipe pad will be drawn

if i have them at 0, no pad is drawn (as expected)

it will not allow me to have a -1 in the BL or BW fields

 

when not using a pipe pad (BL & BW are set to 0), it is still insisting on a non zero positive number in the BH field, any dimension here will force the legs of the strap into the adjacent steelwork!

 

is this considered a bug

is this going to be fixed

is there a better work around than using a tiny value [say 0.1mm] for BH (and living with the 0.1mm interference)

CAD Management 101:
You can do it your own way,
If its done just how I say!
[Metallica:And Justice For All:1988]
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.