AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
cad.westie
Posts: 34
Registered: ‎11-01-2010
Message 1 of 3 (758 Views)

Isometric Symbol Problems

758 Views, 2 Replies
08-30-2011 08:30 PM

I have added 2 symbols to plant3d 2012, On this line they are placed in 2 places, when the iso is produced one place comes out correct the other comes out wrong, I don’t know if I have done the symbols correctly so have attached images from the
editor.

Valued Mentor
ybogdanov
Posts: 385
Registered: ‎07-07-2011
Message 2 of 3 (728 Views)

Re: Isometric Symbol Problems

08-31-2011 01:32 AM in reply to: cad.westie

It's not problem of symbol. This is the problem of 3D inserction. Your flange (or clamp) is insert in the first case Port1-Port2 and in the second case Port2-Port1. To solve this revise the connection settings.

-----------------------------------------------------------
Yury Bogdanov
ASIDEK(Grupo CT) - Partner Directo de Autodesk
Barcelona (Spain)
Active Contributor
cad.westie
Posts: 34
Registered: ‎11-01-2010
Message 3 of 3 (688 Views)

Re: Isometric Symbol Problems

08-31-2011 02:13 PM in reply to: ybogdanov
I dont think that is the problem as both parts are joined the same way in both instances and with the same orientations : Part 1 : Port 1 = BV, Port 2 = MJM Part 2 : Port 1 = MJF, Port 2 = BV In both cases the parts are joined via MJM-MJF, so the iso should represent this correctly.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.