AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎07-14-2011
Post 1 of 5

ISO PROBLEMS

489 Views, 4 Replies
07-14-2011 02:49 PM

If I choose to generate a Quick ISO and select all the components in the pipe an Iso is generated but is split at every singel item/weld! Is there and Isogen switch to controll this? My pipes does not have any disconnect markers.

Valued Mentor
526 Posts
65 Kudos
Registered: ‎08-19-2008
Post 2 of 5

Re: ISO PROBLEMS

07-14-2011 03:12 PM in reply to: carolina_sca

when using 'quick' ISO's, you need to select the items all in one pick...either with a crossing window or a selection window...or you can pre select all the items you want by picking individually (or using the append to selection 'between' tool), then when the quick iso asks for selection just hit L for last.

 

CAD Management 101:
You can do it your own way,
If its done just how I say!
[Metallica:And Justice For All:1988]
Valued Contributor
64 Posts
4 Kudos
Registered: ‎11-22-2010
Post 3 of 5

Re: ISO PROBLEMS

07-14-2011 07:14 PM in reply to: carolina_sca

Maybe you should try click on the pipe, then append by all connected parts then tag that line, and use the production iso method. Hope this works. Cheers

Contributor
12 Posts
0 Kudos
Registered: ‎12-10-2010
Post 4 of 5

Re: ISO PROBLEMS

07-21-2011 11:40 AM in reply to: neonade

This also could be due to the length or number of components in the pipeline.

ISOgen will automatically break the pipe if there is too much on one page.

 

Stassel.

Valued Mentor
526 Posts
65 Kudos
Registered: ‎08-19-2008
Post 5 of 5

Re: ISO PROBLEMS

07-21-2011 03:15 PM in reply to: carolina_sca

please read my post....it answers this question exactly...no need to try clicking on anything, no its not due to the number or length...its purely a result of the selection method that was used.

CAD Management 101:
You can do it your own way,
If its done just how I say!
[Metallica:And Justice For All:1988]
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.