AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Member
strnadje
Posts: 6
Registered: ‎04-16-2012
Message 1 of 6 (628 Views)
Accepted Solution

Iso generation failure

628 Views, 5 Replies
07-16-2012 07:17 AM

When I get an Isometric failure I don't see anything that tells me where the iso line failed. Other than replacing all the components in the line is there another solution to locating the error?

We will resolve this issue directly with Autodesk.

Product Support
Venkatesan.A
Posts: 80
Registered: ‎05-31-2011
Message 2 of 6 (614 Views)

Re: Iso generation failure

07-16-2012 08:23 PM in reply to: strnadje

Hi,

 

You can find the error details in the log file that is created during iso generation.

This log file can be found in the lower left corner of your "Isometric creation result" window (refer attached image).

You can also locate this log file in your **\project directory \Isometric\style (check_A2 etc)\ISOCreationLog.

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!





Venkatesan.A
Support Specialist
Product Support
Autodesk, Inc.
Active Member
strnadje
Posts: 6
Registered: ‎04-16-2012
Message 3 of 6 (605 Views)

Re: Iso generation failure

07-17-2012 04:19 AM in reply to: Venkatesan.A

I found the log file and all it told me was:

FAILURE - Sequence contains no elements

 

What does that mean?

 

Thanks for your first response.

Product Support
Venkatesan.A
Posts: 80
Registered: ‎05-31-2011
Message 4 of 6 (591 Views)

Re: Iso generation failure

07-17-2012 09:30 PM in reply to: strnadje

Could you post your PCF here?



Venkatesan.A
Support Specialist
Product Support
Autodesk, Inc.
Active Member
strnadje
Posts: 6
Registered: ‎04-16-2012
Message 5 of 6 (573 Views)

Re: Iso generation failure

07-19-2012 07:55 AM in reply to: Venkatesan.A

We will resolve this issue directly with Autodesk.

Member
Dinant
Posts: 3
Registered: ‎05-09-2012
Message 6 of 6 (547 Views)

Re: Iso generation failure

07-23-2012 02:05 AM in reply to: Venkatesan.A

How can i solve the error:

There was an error reading from the pipe: Unrecognized error 109 (0x6d).

 

It looks to me that the system can't read the information from the pipeline but where should i look?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!