AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
tarrynd
Posts: 41
Registered: ‎08-02-2007
Message 1 of 1 (361 Views)

Can't find symbol for specified part error

361 Views, 0 Replies
04-25-2012 12:25 AM

Hi There

I am using AutoCAD Plant 3D 2013. I have used the convert specs and catalogs option in the AutoCAD Plant 3D Spec editor to convert AutoPLANT specs. It is about 92% successful. My problem is that it says it has successfully brought in majority of my components, but when I try and place them into my Model I recieve and error in my command line saying "Can't find symbol for specified part error", I have exported all my specs and I have noticed this is only happening on components that are threaded/screwed components. But it is not happening to all the threaded/screwed components, some work fine. I have tried changing the location so that all my catalogs and specs sit in the "shared folder", I have tried changing the short description. I have read through all the discussion groups and I see alot on a DWG folder. But when I convert the specs there are DWG files...

If anyone has any suggestions please let me know...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.