AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
Active Contributor
CaveManCode
Posts: 30
Registered: ‎08-17-2012
Message 1 of 4 (725 Views)
Accepted Solution

AutoCD Plant 3D - ISO BOM Configuration

725 Views, 3 Replies
02-12-2013 01:02 AM

<->

Hi All

 

In the Bill Of Materials Table is there a possible way to change the Text from CAPS to smalls?

As well as in the size field to change the delimiter "X" to "x", everytime w have to edit this as this is what the client wants and is paying for? Each time our team has to manually edit this?

Have already edited the IsoConfig.xml file

or maybe i did not have the correct details of what to config . . .

If you could help would greatly appreciate

Thanks in Advance

 

Untitled.png

 

Best Regards

Richad

Check the very first lines of isocong.xml for ForceUpcase and set the value to "false".

 

This will fix your size delimiter problem, but may mean that item descriptions come through in mixed case if that is how they are enetered in the catalogs.

Member
mrc9961
Posts: 4
Registered: ‎09-18-2012
Message 2 of 4 (692 Views)

Re: AutoCD Plant 3D - ISO BOM Configuration

02-14-2013 11:26 AM in reply to: CaveManCode

in your title block setup double click the field (text) and under format it gives you case options

 

Active Contributor
CaveManCode
Posts: 30
Registered: ‎08-17-2012
Message 3 of 4 (676 Views)

Re: AutoCD Plant 3D - ISO BOM Configuration

02-15-2013 04:32 AM in reply to: CaveManCode

Hi There

 

Thanks for the feed back, but these ooptions or properties on the Table do not function.

When the isogens are spooled, somehow the default setting is all caps lock, no matter how you have configured the table in the iso.dwt file?

so everthing comes out in caps?

 

Appreciate the reply - maybe there is some other setting that would allow the iso.dwt table to take preference?

 

Regards

Richard

Contributor
malreid
Posts: 16
Registered: ‎09-13-2010
Message 4 of 4 (195 Views)

Re: AutoCD Plant 3D - ISO BOM Configuration

06-15-2014 05:14 PM in reply to: CaveManCode

Check the very first lines of isocong.xml for ForceUpcase and set the value to "false".

 

This will fix your size delimiter problem, but may mean that item descriptions come through in mixed case if that is how they are enetered in the catalogs.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.