AutoCAD Plant 3D General DIscussion

AutoCAD Plant 3D General DIscussion

Reply
New Member
westy1311
Posts: 1
Registered: ‎01-20-2013
Message 1 of 2 (162 Views)

2013 Plant 3D "create tag" issue

162 Views, 1 Replies
01-20-2013 05:01 PM

Hi guys,

Im unable to create a new Tag for a class definition. P3D allows me to create the tag but once I ok out of the dialogue box it doesnt hold it in the list

Any ideas?

JW

Product Support
VinodBalasubramanian
Posts: 667
Registered: ‎09-30-2007
Message 2 of 2 (121 Views)

Re: 2013 Plant 3D "create tag" issue

01-22-2013 06:48 PM in reply to: westy1311

Hi,

 

Can you send me a video of what's happening on your machine with Tag dialog. This would help me to understand the issue better.

 

You may also want to update your graphics driver.

 

http://usa.autodesk.com/adsk/servlet/syscert?id=18844534&siteID=123112

 

Looking forward to your updates.



Vinod Balasubramanian
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Plant 3D Category!

The AutoCAD Plant 3D forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!