AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Contributor
EZTCADSYS
Posts: 15
Registered: ‎11-29-2007
Message 1 of 7 (221 Views)

Tagging Error2

221 Views, 6 Replies
02-29-2008 10:04 AM
I have a problem with the valve,equipment & pumps tagging.
During the drawing I place a tag on a piece of equipment or valve. Everything works fine until I get out of the drawing and get back in. When I get back in the tags disappear except for the annotation mark. When I pick this mark, I get an error message (.Exception of type 'Autodesk.ProcessPower.DataLinks.DLException' was thrown.)
I tried creating multiple tags thinking maybe the program does not like the options I pick to create it but it continues to do the same thing.
Please let me know if have seen this before and if you can help. I tried to Audit and even created a new drawing but, the same thing happens.
*Jorge Lopez
Message 2 of 7 (221 Views)

Re: Tagging Error2

03-03-2008 11:39 AM in reply to: EZTCADSYS
Could you provide steps to reproduce?

Thanks, Jorge


"EZTCADSYS" wrote in message news:5862913@discussion.autodesk.com...
I have a problem with the valve,equipment & pumps tagging.
During the drawing I place a tag on a piece of equipment or valve.
Everything works fine until I get out of the drawing and get back in. When I
get back in the tags disappear except for the annotation mark. When I pick
this mark, I get an error message (.Exception of type
'Autodesk.ProcessPower.DataLinks.DLException' was thrown.)
I tried creating multiple tags thinking maybe the program does not like the
options I pick to create it but it continues to do the same thing.
Please let me know if have seen this before and if you can help. I tried to
Audit and even created a new drawing but, the same thing happens.
New Member
GekkoSys
Posts: 1
Registered: ‎03-22-2008
Message 3 of 7 (221 Views)

Re: Tagging Error2

03-22-2008 10:03 PM in reply to: EZTCADSYS
We've been having the exact same problems with our software. At this stage, i can't tell that there is anything that sets it off. of the three times we've built a database, it has crashed and given this error along with other errors at different times in the build.

We have also had the same tag problems decribed in a different post.

Still no answers to what has caused this happening or how to make it stop
Contributor
ZombieSteffen
Posts: 15
Registered: ‎11-18-2008
Message 4 of 7 (221 Views)

Re: Tagging Error2

02-17-2009 03:55 AM in reply to: EZTCADSYS
Is there a solution to this problem?
I'm using 2009 version, and when I reopen my drawing some of the tags has disappeared. They disappear after 1 second. Not all tags disappears, even it's the same instument type.
And then I have to Audit Project, put the tags in again... but when I reopen the drawing, the same thing happens again!!
Frustrating!!

Steffen
Contributor
hwatkins
Posts: 13
Registered: ‎10-23-2008
Message 5 of 7 (221 Views)

Re: Tagging Error2

02-17-2009 11:49 AM in reply to: EZTCADSYS
In using 2008, I experienced the same problems and found a way around this.

1)
Once a drawing is added to project. I open the file from the 2008 pull down (Open on the File menu to display the Select File dialog box) and NOT from project (Project Manager, project tree area, right-click a drawing. Click Open).

OR

2) Open the drawing with the 2008 pull down then add it to project.

Either methods 'prevent' the losing of tags.I am too curios why this happens.

Hopes this helps.

Regards,

Hien
Contributor
ZombieSteffen
Posts: 15
Registered: ‎11-18-2008
Message 6 of 7 (221 Views)

Re: Tagging Error2

02-17-2009 11:33 PM in reply to: EZTCADSYS
Thanks, you seem to have solved my little problem for now!

Steffen
Member
mpo133
Posts: 5
Registered: ‎05-14-2009
Message 7 of 7 (221 Views)

Re: Tagging Error2

05-14-2009 12:14 PM in reply to: EZTCADSYS
Neither of these methods seem to have worked for me, have you come across any other ways around the problem?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.