AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
New Member
json81
Posts: 1
Registered: ‎04-03-2013
Message 1 of 3 (591 Views)

Pneumatic linetype issue in 2013

591 Views, 2 Replies
04-03-2013 01:40 PM

I am working on a project of about 70+ dwgs. When i place a pneumatic line in it comes in good on some dwgs and not on othere. I checked the LT on both drawings. On the ones that work the appearance is as it should and the desctiption just states in text what it is. On the problem dwgs the appearance is just a continuous line and the descrip is what the line should look like.

 

How do i fix this?

Employee
JarrodMudford
Posts: 49
Registered: ‎09-05-2012
Message 2 of 3 (520 Views)

Re: Pneumatic linetype issue in 2013

04-15-2013 03:57 PM in reply to: json81
Sounds like your P&IDs have been created using 2 different templates. Check your default template for the P&IDs has the correct Layer settings. You may also want to check your projsymbolstyle.dwg file for correct settings.
Unfortunately all the other files that exist and are wrong, you will have to update. You could use design centre to bulk update layers in the files.
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!



Jarrod Mudford
Plant Solutions Consultant
Global Services
Autodesk, Inc.
Valued Contributor
eskisa0100
Posts: 56
Registered: ‎08-24-2012
Message 3 of 3 (202 Views)

Re: Pneumatic linetype issue in 2013

01-27-2014 12:24 PM in reply to: JarrodMudford
This is a different user with basically the same question. What would be the correct setting in the projsymbolstyle.dwg? I am working in drawings created by someone else, so I don't know how they set things up.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!