AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Contributor
blueoct1
Posts: 20
Registered: ‎02-12-2009
Message 1 of 13 (6,207 Views)

Object snap settings change!

6207 Views, 12 Replies
05-27-2010 06:19 AM
Everytime I open a new dwg my Object Snap settings revert back to the default settings. Sometimes even while working in the same dwg for a while it will change back. This is VERY irritating! Yes, I have opened Drafting Settings, checked the boxes I want, then hit OK, but it NEVER stays! All of the other drafters have the same issue. Is this a bug? Please help.

Thanks, Holly
Product Support
quentin.contreras
Posts: 367
Registered: ‎03-02-2010
Message 2 of 13 (6,207 Views)

Re: Object snap settings change!

05-27-2010 10:58 AM in reply to: blueoct1
Same thing happens to us as well. I would really like to find out how to modify this!
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!



Quentin Contreras
Contributor
JwdD3Technologies
Posts: 14
Registered: ‎05-21-2010
Message 3 of 13 (6,192 Views)

Re: Object snap settings change!

06-08-2010 09:32 AM in reply to: quentin.contreras

I'm going to check into this. I noticed if you are placing equipment, then some pipe runs, and then select maybe a valve to place on a line, the OSNAP settings reset. This may need to go to Autodesk Dev team to be fixed. I'll let you know what I find out.

Jason Drew
Process Plant Application Engineer
D3 Technologies
Product Support
jason.drew
Posts: 324
Registered: ‎06-17-2010
Message 4 of 13 (6,109 Views)

Re: Object snap settings change!

06-23-2010 12:30 PM in reply to: blueoct1

Quick question, are you all running Windows 7?  Other people in the office here running Windows 7 (including me) are having OSNAP issues.



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Valued Contributor
lb5107
Posts: 62
Registered: ‎10-11-2006
Message 5 of 13 (5,672 Views)

Re: Object snap settings change!

04-27-2011 01:13 PM in reply to: blueoct1

Anyone ever get this figured out? I am having the same issue, and I am running Windows 7. It is very annoying...

 

Thanks

Active Contributor
Keough
Posts: 27
Registered: ‎07-06-2011
Message 6 of 13 (5,482 Views)

Re: Object snap settings change!

08-17-2011 07:51 AM in reply to: blueoct1

I am also having this issue, everytime I go to draw a new line, move something, or just sit idle for a few seconds my osnap settings change and my polar tracking turns off. I know its as easy as pressing F10 and going into osnap and changing the settings, but having to do this constantly every few seconds seems a bit much. My option settings are set the way I want them, but somehow P&ID has a mind of its own.. I would love to finally get a solution to this!

 

Also, I am running windows 7.

Product Support
jason.drew
Posts: 324
Registered: ‎06-17-2010
Message 7 of 13 (5,260 Views)

Re: Object snap settings change!

11-11-2011 03:21 PM in reply to: blueoct1

This appears to be fixed in AutoCAD Plant 3D and AutoCAD P&ID 2012. The only running snap that becomes active when selecting a symbol from the tool palette is the "nearest" snap. This is by design and is intended for object placement on pipe runs in P&IDs and 3D piping.


If you have any questions please reply back. If this is an acceptable solution, please click the "Accept as solution" button to help others locate this information during a search.

Thank you,



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Active Contributor
Keough
Posts: 27
Registered: ‎07-06-2011
Message 8 of 13 (4,980 Views)

Re: Object snap settings change!

04-19-2012 08:48 AM in reply to: blueoct1

If you fix the nearest issue, then I will accept as a solution.

 

Its very annoying when trying to move/place something and nearest magically turns itself on!

 

Until then, this is unresolved.

Product Support
jason.drew
Posts: 324
Registered: ‎06-17-2010
Message 9 of 13 (4,978 Views)

Re: Object snap settings change!

04-19-2012 09:50 AM in reply to: Keough

Are you using AutoCAD P&ID 2012?

 

In 2012 and 2013 the OSNAP settings will temporarily change (nearest, node, intersection) when you select a symbol from the tool palette. Once you place the symbol the settings should go back to what it was set to originally.

 

 

 

 



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Active Contributor
Keough
Posts: 27
Registered: ‎07-06-2011
Message 10 of 13 (4,974 Views)

Re: Object snap settings change!

04-19-2012 12:16 PM in reply to: blueoct1

P&ID 2011 unfortunately. So there is no 'fix' for this, other than buy another version of the software?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.