AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
New Member
lgustavo
Posts: 2
Registered: ‎07-27-2012
Message 1 of 3 (912 Views)
Accepted Solution

Instrumentation Tag - Bubble issue

912 Views, 2 Replies
11-07-2012 12:53 PM

Hello all,

 

We are experiencing some issues regarding bubble tags instrumentation. The problem is that the square around the mark that are supposed to be Hidden, in our design are not (SEE PID FIG 2 attached). We try to change the configuration of the bubble in a lot of different ways, but we were not successful. The PID FIG 1 attached is how we usually have our tags.

 

Thanks for any help you can provide,

 

Gustavo

 

*Expert Elite*
Rave.Tam
Posts: 204
Registered: ‎05-19-2011
Message 2 of 3 (884 Views)

Re: Instrumentation Tag - Bubble issue

11-08-2012 02:46 AM in reply to: lgustavo
Make sure wipeout frame is set to off. Use wipeout command to set that
If my post answers your question, please click the "Accept as Solution" button.

Check out my blog http://lazcad.com
New Member
lgustavo
Posts: 2
Registered: ‎07-27-2012
Message 3 of 3 (869 Views)

Re: Instrumentation Tag - Bubble issue

11-08-2012 04:05 AM in reply to: Rave.Tam

That´s it. Thank you very much.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.