AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Active Contributor
tgwestbrook
Posts: 29
Registered: ‎08-25-2010
Message 1 of 5 (468 Views)

Instrument bubble text wipeout not printing

468 Views, 4 Replies
12-12-2011 02:29 PM

I have run into a consistent problem in getting the wipeouts that are part of instrument bubbles to print.

 

They display properly on the screen, though when I print, or hit print preview they dissaprear.  I have attached a screen shot and a printed PDF of a bubble. 

 

I have tried different plot styles, various printers and drivers,  I have checked the common wipeout problems (printer raster settings, wipeout layer on non-plot, 'scale lineweights' selected on plot, draw order, etc)

 

Also:  If I use 'explode' on a tag, turing it into a block reference, the wipeouts work.  Only when it is a dynamicasset are the wipeouts failing for me.

 

Has anyone else run into this problem, or have any ideas on what the problem could be?

 

 

Product Support
jason.drew
Posts: 321
Registered: ‎06-17-2010
Message 2 of 5 (451 Views)

Re: Instrument bubble text wipeout not printing

12-14-2011 08:22 AM in reply to: tgwestbrook

Hello,

 

Is this issue on AutoCAD P&ID 2011 or 2012?

 

Thank you,



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Active Contributor
tgwestbrook
Posts: 29
Registered: ‎08-25-2010
Message 3 of 5 (446 Views)

Re: Instrument bubble text wipeout not printing

12-14-2011 08:54 AM in reply to: jason.drew

This is on 2012, runnign the Plant Design Suite.  So the actual program is P3D, not the stand alone P&ID.

 

 

Product Support
jason.drew
Posts: 321
Registered: ‎06-17-2010
Message 4 of 5 (423 Views)

Re: Instrument bubble text wipeout not printing

12-16-2011 03:40 PM in reply to: tgwestbrook

Hello,

 

I have logged this issue with development and they are looking into the problem.

 

Thank you,

Jason Drew



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Active Contributor
tgwestbrook
Posts: 29
Registered: ‎08-25-2010
Message 5 of 5 (406 Views)

Re: Instrument bubble text wipeout not printing

12-19-2011 05:58 AM in reply to: jason.drew

Has anyone else experianced this problem, or been able to replicate it?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.