AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 1 of 10 (754 Views)
Accepted Solution

HELP! Instrumentation Bubble issue

754 Views, 9 Replies
09-11-2012 06:48 AM

 

Autocad P&ID

How are the instrument bubble and control valve connected/associated? I can't figure out how to assoiate them. A leader line isnt giving me this result. What kind of line is that or where does it come from?

 

 

Edited by
Discussion_Admin

Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 2 of 10 (733 Views)

Instrumentation Bubble

09-11-2012 01:50 PM in reply to: M!chelle

 

Simple question, I'm new to P&ID.

How are the instrument bubble and control valve connected/associated? Is it a plain line that represents them together or is there something special that physically links them between blocks? An sline?  Another line from the PIP tool palettes? 

Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 3 of 10 (757 Views)

SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 01:55 PM in reply to: M!chelle

 

Autocad P&ID

How are the instrument bubble and control valve connected/associated? Is it only a plain line that connects them or is there another line/function that is more appropriate to use and will tie them together?

*Expert Elite*
pendean
Posts: 22,186
Registered: ‎11-06-2003
Message 4 of 10 (748 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 02:06 PM in reply to: M!chelle

http://forums.autodesk.com/t5/AutoCAD-P-ID/bd-p/245 is the correct forum for your exact variant of AutoCAD, repost there to peer help.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 5 of 10 (740 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 02:14 PM in reply to: pendean

My peers aren't helping there so thought I would try here.

*Expert Elite*
pendean
Posts: 22,186
Registered: ‎11-06-2003
Message 6 of 10 (735 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 02:16 PM in reply to: M!chelle

Too bad: hang around, you did not do yourself any favors by using a very generic topic header in your post, so PI&D users may just pass you by.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 7 of 10 (733 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 02:20 PM in reply to: pendean

I tried "Instrumentation Bubble Line?" as the header for a couple days.  I figured it should be a fairly simple answer to everyone familiar with P&ID so I deleted the post a created a new one today.  Still no luck.  Frustrating when you've got work to do!

Alumni
EileenForan
Posts: 138
Registered: ‎08-15-2007
Message 8 of 10 (702 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-11-2012 03:05 PM in reply to: M!chelle

Hi there. Here is a response I received from one of our Product Support specialists. I hope this helps.

 

 

The line is just an unintelligent leader line that gets placed as you drop in the instrument bubble. The instrument bubble is an annotation linked to the control valve. The valve contains the actual tag data.

 

The control valve and the instrument bubble are part of a group so when you move the valve body the actuator and instrument bubble moves with it:

 

 



Eileen Foran
Community Program Manager
Autodesk Plant Solutions
Autodesk, Inc.

.
Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 9 of 10 (670 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-12-2012 06:29 AM in reply to: EileenForan

Thank you for trying to help me! 

 

But, when I drop in my instrument bubble there is no association to the valve nor does a leader come in with it.  So they do not pull together when I drag or move them.  Even after I add the valve tag and then populate the instrument bubble with the same information, there is still no association.  How do I get them to recognize eachother so it creates the connecting leader and associates them together?  Do I have a setting wrong somewhere?

Active Contributor
M!chelle
Posts: 40
Registered: ‎09-04-2012
Message 10 of 10 (659 Views)

Re: SIMPLE QUESTION, SOMEONE ANSWER IT PLEASE!

09-12-2012 08:09 AM in reply to: M!chelle

Problem solved.  I went to my project properties and edited the tag/annotation formatting under the control valve.  Now it automatically prompts for an annotation location and inserts the bubble I've chosen as default. 

 

Otherwise a link can also be made by inserting the control valve, then selecting P&ID Annotate from the ribbon and picking the valve (not the actuator).  In this scenario I'd need to populate which annotation bubble I'd want to use.  I also found that doing this through P&ID Annotate does not provide the leader line, it just associate them and moves them together.

 

So next question, why does the instrument bubble loose it's drop down box when it's being inserted this way?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.