AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎08-24-2011
Post 11 of 30

Re: Control Valve Issues

02-24-2012 07:48 AM in reply to: jason.drew

Thanks for continuing to look into this! However, I am still getting the same, incorrect substitution palette.  :smileysad:

Member
5 Posts
0 Kudos
Registered: ‎12-14-2009
Post 12 of 30

Re: Control Valve Issues

02-24-2012 08:00 AM in reply to: mcost

Here no luck too. I compare the two XML files and find some differences but none of them looks like they are related to this problem.

 

P&ID was closed and reopened to countercheck. No luck.

*Expert Elite*
204 Posts
44 Kudos
Registered: ‎05-19-2011
Post 13 of 30

Re: Control Valve Issues

02-24-2012 08:02 AM in reply to: mcost

Try set Pickstyle to 0, and select the individual valve. Then insert a new control valve and select the new valve. You'll see the difference in the Properties palette, which one of the style is set to Control Valve and the new one is set to Ball Valve.

 

I'm pretty sure this is a bug. 

If my post answers your question, please click the "Accept as Solution" button.

Check out my blog http://lazcad.com
Mentor
150 Posts
0 Kudos
Registered: ‎01-31-2012
Post 14 of 30

Re: Control Valve Issues

03-21-2012 11:52 PM in reply to: Rave.Tam

Hello

 

no more answers to the incorrect substitution palette?

 

Did I miss something?

 

GSC

Plant3D 2014 German
WIN7
Contributor
19 Posts
1 Kudo
Registered: ‎01-08-2009
Post 15 of 30

Re: Control Valve Issues

09-03-2012 06:17 AM in reply to: gschimmi

The same substitution problem exists in P&ID 2013. Still no news?

Member
3 Posts
0 Kudos
Registered: ‎11-13-2012
Post 16 of 30

Re: Control Valve Issues

12-19-2012 05:11 PM in reply to: mcost

I'm seeing the same problem in P&ID 2013sp1.

Mentor
232 Posts
27 Kudos
Registered: ‎02-20-2012
Post 17 of 30

Re: Control Valve Issues

12-21-2012 06:05 PM in reply to: mcost

We also have this issue in our project in P&ID 2013.

Active Member
9 Posts
0 Kudos
Registered: ‎10-12-2010
Post 18 of 30

Re: Control Valve Issues

10-18-2013 09:09 AM in reply to: mcost

Has this been fixed? I'm having the same problem!!!

Viktor K
Intel i7-3960X
48 GB Ram
Win-7 64bit
Quadro FX 5800
Mentor
232 Posts
27 Kudos
Registered: ‎02-20-2012
Post 19 of 30

Re: Control Valve Issues

10-21-2013 07:04 AM in reply to: composerv

This has actually been fixed! You'll need to install "AutoCAD Plant 3D Extension 1" in order for the bug to be fixed. Once this update is applied, any NEWLY CREATED control valves will not have this problem. Substitution and copying/pasting control valves will now fully work and be stable. The big caveat here is that any pre-existing control valves that were placed before the update was applied will continue to have the problems mentioned above in this thread. This update also applies only to the Plant 3D Suite, and cannot be installed on standalone P&ID.

 

I believe you must have an AutoCAD subscription in order to access the update, but you'll see it listed here:

http://www.cadstudio.cz/download

(look under "Plant 3D, P&ID")

 

Craig

 

If my post is a solution to your issue, click "Accept as Solution" below.

Active Member
9 Posts
0 Kudos
Registered: ‎10-12-2010
Post 20 of 30

Re: Control Valve Issues

10-22-2013 07:55 AM in reply to: craig.wood

Really??? Autodesk fixed THEIR OWN problem for subscribers only!!!?? I would like this case to be elevated and fixed for all license holders. I know they have something extra in the download package that they want to give to subsc. only. Well, should they remove that "extension" and just release the fix only to all licensed users, so the software can do what it intended to do?

Thanks.

Viktor K
Intel i7-3960X
48 GB Ram
Win-7 64bit
Quadro FX 5800
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.