AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
New Member
bradley.svoboda
Posts: 1
Registered: ‎01-09-2013
Message 1 of 2 (278 Views)

ANNO AND DISAPPEARING TEXT

278 Views, 1 Replies
01-09-2013 10:16 AM

I created a new anno for one of the blockS, put the information in and it stays there until I go into the project setup. It disappears when I go back into the drawing.

Valued Contributor
georgeendrulat
Posts: 81
Registered: ‎10-31-2011
Message 2 of 2 (234 Views)

Re: ANNO AND DISAPPEARING TEXT

01-14-2013 11:43 AM in reply to: bradley.svoboda

Can you verify that the block that you are using for the annotation is located somewhere that the drawing can see.  Can you verify that the layer inside the block is 0.  Can you verify that the block is useable on it's own in a non-p&id dwg. Can you verify that the data inputted within the block is there.  I'm thinking it's a block problem not a P&ID problem.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.