AutoCAD P&ID General Discussion

AutoCAD P&ID General Discussion

Reply
Mentor
craig.wood
Posts: 225
Registered: ‎02-20-2012
Message 1 of 10 (853 Views)

2014 Off Page Connectors (No plot icons?)

853 Views, 9 Replies
05-20-2013 11:12 AM

Is there any way to toggle the OPC status icons (connected, connected with inconsistencies, & not-connected) to either plot or not plot? The default setting appears to plot these icons on our pdfs, which we would like to change to not have them plot.

 

I've checked the help menu but find no mention of how to change the status icons to "not plot".

 

Thanks in advance,

Craig

Mentor
craig.wood
Posts: 225
Registered: ‎02-20-2012
Message 2 of 10 (830 Views)

Re: 2014 Off Page Connectors (No plot icons?)

05-21-2013 08:12 AM in reply to: craig.wood

Just to clairify, we are trying to generate our pdfs out of the BlueBeam plugin, not the standard ACAD plot menu (ctrl+P). I'm going to get in touch with BlueBeam about this, but it would be nice if there was a command to toggle the display on these icons to plot or no-plot.

 

Craig

*Expert Elite*
Rave.Tam
Posts: 204
Registered: ‎05-19-2011
Message 3 of 10 (815 Views)

Re: 2014 Off Page Connectors (No plot icons?)

05-24-2013 10:24 PM in reply to: craig.wood

Does not seems to have problem with the normal AutoCAD plot command. Must be the problem with the plugin you used.

 

Don't think there's a in built command to turn it off. Try modify the content of OPC block and place it to another layer. Then when using the OPC, place it into a layer which is off by default. The icon should dissappear now. 

 

 

If my post answers your question, please click the "Accept as Solution" button.

Check out my blog http://lazcad.com
Mentor
craig.wood
Posts: 225
Registered: ‎02-20-2012
Message 4 of 10 (779 Views)

Re: 2014 Off Page Connectors (No plot icons?)

06-06-2013 09:45 AM in reply to: Rave.Tam

Thanks Rave,

 

Yeah you're right, the regular plot command using BlueBeam as the printer works fine, but most of my team uses the plugin to also do batch plots. It's more of a long-term request as I can still publish the drawings in the meantime for clients' viewing (without the status icons). I have yet to try the layer change method you outlined in your post, but will have to check that out as well.

 

I just hope that either Autodesk or BlueBeam will come up with a method to allow the icons to either be toggled yes/no-plot or an option to filter them out of the pdf. Autodesk created the icons, but they only plot while using the BlueBeam plugin, so I don't know who is ultimately responsible.

 

Thanks,

Craig

Mentor
craig.wood
Posts: 225
Registered: ‎02-20-2012
Message 5 of 10 (718 Views)

Re: 2014 Off Page Connectors (No plot icons?)

07-10-2013 11:55 AM in reply to: Rave.Tam

We took a ticket out with BlueBeam. They said they would include an update with a fix sometime soon.

 

Thanks,

Craig

Contributor
SteveDarvell
Posts: 22
Registered: ‎03-08-2010
Message 6 of 10 (508 Views)

Re: 2014 Off Page Connectors (No plot icons?)

11-03-2013 06:50 AM in reply to: craig.wood

Has anyone found a way of turning off these status icons.

 

I have just migrated a project to Plant 3D 2014 with 35 sheets, each with a load of OPCs. When I use the "publish" command to generate a multi sheet .pdf file I see the icons displayed but if I use the print command on individual sheets I can get a clean drawing with no icons.

 

This leads me to the p[roblem that the work around appears to be that I need to go into individual drawings and plot to .pdf then go into adobe or similar software and create a multi sheet drawing to combine them all into a single drawing.

 

Am I missing something or am I going to have to spend the extra time plotting off the drawings and then combining them together rather than the established publish command which I have used perfectly well in the past.

 

 

Mentor
craig.wood
Posts: 225
Registered: ‎02-20-2012
Message 7 of 10 (499 Views)

Re: 2014 Off Page Connectors (No plot icons?)

11-04-2013 07:52 AM in reply to: SteveDarvell

Hey Steve,

 

The method that I've been using, although not the most ideal, is to publish a set of drawings to .dwfs, then use a .dwf to .pdf conversion utility to finish the job. This method has worked the best for us, although the downside is that the pdfs are made rasters and lose their vector properties (ie: BlueBeam doesn't recognize text as text, but just everything on the pdf as one big image file).

 

I hope this helps.

 

Thanks,

Craig

 

If my post is a solution to your issue, please click "Accept as Solution" below...

Member
davidcruze
Posts: 5
Registered: ‎06-12-2008
Message 8 of 10 (305 Views)

Re: 2014 Off Page Connectors (No plot icons?)

02-28-2014 08:53 AM in reply to: craig.wood

Go into your options and turn off the Publish in Background. This will prevent the OPC status icons from displaying in your sheets sets when publishing.

Member
steve
Posts: 3
Registered: ‎11-29-2004
Message 9 of 10 (283 Views)

Re: 2014 Off Page Connectors (No plot icons?)

03-03-2014 01:01 PM in reply to: davidcruze

David

 

Thanks for the response, it worked great for me.

 

Cheers

Member
davidcruze
Posts: 5
Registered: ‎06-12-2008
Message 10 of 10 (281 Views)

Re: 2014 Off Page Connectors (No plot icons?)

03-03-2014 01:10 PM in reply to: steve
Steve,



Glad to hear it! Happy to help out. I will start looking out for more
posts on Plant & P&ID to assist in trouble shooting.



Take care!



David Cruze
AEC & Plant Solutions Engineer
Autodesk Certified Instructor

Hagerman & Company, Inc. | 10025 Investment
Dr - Suite 250 | Knoxville, TN 37932 | (865) 539.2817 x692



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD P&ID Category!

The AutoCAD P&ID forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.