AutoCAD MEP Wishes

Reply
Member
jblackburn
Posts: 3
Registered: ‎06-02-2009
Message 1 of 1 (475 Views)

MEP 2010 Crash

475 Views, 0 Replies
01-12-2010 08:30 AM
Link: http://discussion.autodesk.com/forums/thread.jspa?threadID=754942&tstart=0

This is an issue I would like resolved ASAP. Using the plumbing or piping tool set in AutoCAD MEP 2010, selecting a single line crashes AutoCAD. It does not give me the option to send and error report.

When using AutoCAD MEP 2010, the user can select a Hot Water system, Cold Water System or whatever from the tool palette. If the user draws a system consisting of let's say 4 lines, the user has to select more than 1 line for editing or the application crashes.

Meaning: if a user selects two of the drawn sections of pipe, the application operates properly. Should the user select a single section of the pipe system, the application crashes.

This issues shows up on all of our workstations across multiple drawings. (Every drawing produces this same error)

We have applied the MEP 2010 Service Pack 1 to all workstations. This appeared to resolve the issue briefly, but now all workstations crash on all drawings.

Setup:
HP Workstations Z400
NVidia Quadro 1800
Dual-Core Xeon Processors
8Gb of Ram DDR3
Windows 7 64-bit OS
AutoCAD MEP 2010
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!