AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
MEProx
Posts: 2
Registered: ‎03-16-2011
Message 1 of 4 (896 Views)
Accepted Solution

View Issue with MV Part (Gate Valve)

896 Views, 3 Replies
03-16-2011 08:23 AM

When I rotate a gate valve (MVPART) by 45 degrees in PLAN view the handle disappears. (see attached image)

 

Any ideas how to fix this? It appears ok in the 3D view. It just doesn't draw it in the plan view?

 

 

I ended up exploding the MVpart back to an object. Removing the valve handle and redrawing it with 3d with primatives.

 

Then recreated the MVpart.

 

It works fine now. It seemed to have the problem rendering the roundness of the handle so I removed it. (see attached)

*Expert Elite*
Keith.Brown
Posts: 1,236
Registered: ‎03-13-2008
Message 2 of 4 (879 Views)

Re: View Issue with MV Part (Gate Valve)

03-16-2011 03:29 PM in reply to: MEProx

I don't know if i would call it a bug, but it is an issue with anything in MEP that does not fall along one of the specific planes such as top, bottom, front, back, etc.  It has to use the 3D model to generate a plan view and sometimes it just cannot do it correctly. 

 

You could conceivably create a flattened block of how it was to look rotated at a 45 and assign that block to the 3D view and that should make it look correct.  Just a thought/idea.

 

Hope this helps.


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate. Thank you!
Contributor
Leon-Biohazard
Posts: 20
Registered: ‎06-21-2010
Message 3 of 4 (875 Views)

Re: View Issue with MV Part (Gate Valve)

03-16-2011 06:45 PM in reply to: MEProx

You are correct, I think the valve is created at the front view, which cause the issue.

So the valve should always be created at top-plan. But another problem is that we can't show is symbol correctly for some vertical used valves.

New Member
MEProx
Posts: 2
Registered: ‎03-16-2011
Message 4 of 4 (862 Views)

Re: View Issue with MV Part (Gate Valve)

03-17-2011 05:30 AM in reply to: MEProx

I ended up exploding the MVpart back to an object. Removing the valve handle and redrawing it with 3d with primatives.

 

Then recreated the MVpart.

 

It works fine now. It seemed to have the problem rendering the roundness of the handle so I removed it. (see attached)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.