AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Valued Mentor
mdhutchinson
Posts: 2,302
Registered: ‎11-18-2003
Message 1 of 5 (614 Views)

So hows 2013 MEP to date... anyone reporting slowness?

614 Views, 4 Replies
09-04-2012 07:28 AM

I am wondering what the verdict is on 2013 release?

 

anyone reporting any issues that suggest we should wait till SP1?

How bout slow saves?

Any other issues?

Product Support
Joshua.Benoist
Posts: 518
Registered: ‎08-23-2006
Message 2 of 5 (597 Views)

Re: So hows 2013 MEP to date... anyone reporting slowness?

09-05-2012 07:50 AM in reply to: mdhutchinson

Mike,

I will not give nor do I have specifics.  Look at past history of when we release service packs.  Based on past history, SP-1 should be right around the corner.  It sounds as though you are trying to make a decision about when to adopt or roll out AutoCAD MEP 2013.  You are asking if you should wait for SP-1 or not.  You will not be waiting long if that helps.

 

Let me also help by inviting other forum members to share their experience here with 2013.

 

Joshua

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

Valued Mentor
mdhutchinson
Posts: 2,302
Registered: ‎11-18-2003
Message 3 of 5 (590 Views)

Re: So hows 2013 MEP to date... anyone reporting slowness?

09-05-2012 09:52 AM in reply to: Joshua.Benoist

Yes ... you are dead on. Hoping to make a decision of when to move to 2013... it is not that easy with several 3rd party softwares in the mix.

Active Contributor
jpuck91
Posts: 30
Registered: ‎01-04-2011
Message 4 of 5 (493 Views)

Re: So hows 2013 MEP to date... anyone reporting slowness?

09-27-2012 08:16 PM in reply to: mdhutchinson

We moved up to AMEP 2013 from 2012 about a month ago, and just updated to SP1 yesterday when it came out. Haven't had speed issues other than the product taking a really long time to load if it's run off of a conventional hard disc drive (SSD's are much quicker).

 

What we have experienced is a range of other behavior:

  • Profiles being randomly corrupted
  • LISP and shortcut commands not loading, when pathing is correct, no duplicate .pgp's & .lsp's are present, & lisp routines load up OK individually
  • Support file pathing in the profiles being ignored (for block libraries/etc.) - i.e. they show up in the list but the program doesn't recognize the block names anyways.
  • Sheet set files being corrupted randomly (reads the initial one as being invalid, creates a duplicate that is a 0kb file, occasionally will let you open the original one; doesn't update when views/etc. are added to sheets in the sheet set (even with the file & sheet set open).
  • The "invalid xref" issue that's pretty well documented on here & the AUGI boards
  • The leader functionality changed with 2013 a bit, we've tried the ACADDict_CRX fix that is recommended elsewhere but that has not consistently work for us yet. So several of our annotation functions are crippled a bit - easy enough to work around but adds steps/time/frustration.

 

Hoping SP2 is coming up next week lol. Program still seems really buggy to me even with SP1.

Contributor
debbie1961
Posts: 21
Registered: ‎09-24-2008
Message 5 of 5 (350 Views)

Re: So hows 2013 MEP to date... anyone reporting slowness?

12-07-2012 07:10 AM in reply to: mdhutchinson

I'm not sure what's up with our 2013 MEP, but it is MUCH slower than MEP 2012.  Especially the plumbing. And the plumbing files with it's pitched pipe gets very big. Takes like 10 seconds between selecting the + sign to draw a pipe from another pipe, to the actual drawing of the pipe.

Duct also gets slow once it get over like 5MB.

Also it's very frustrating to have to export everything in a 3D view to a lower version so that everyone else can open the drawings. I hate that Autodesk decided not to allow saving back to a lower version. The only product I have used where they did that previously was REVIT. Now they do it to MEP. Bad decision. Not everyone of their customers is on subscription or upgrades every year, so now those of us that do upgrade, have to deal with this aggravation.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.