AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Contributor
mancell7462
Posts: 11
Registered: ‎03-11-2009
Message 1 of 6 (1,196 Views)
Accepted Solution

Set Up Publish Page Setup Override

1196 Views, 5 Replies
01-13-2014 01:32 PM

Can any one tell me how to set up publish using page setup overrides in mep 2013?  I have made page setups but the options on the sheet set manager in the project navigator is grayed back.

To see the whole context of where I got the step 5 and 6 from, type "To Set the Properties of the Project Sheet Set" in the search box of the help file. You should see the exact same text as one of the options in the top left of the results.

 

"Where do i click the setting for page setup override files?"

 

On the sheet tab of project navigator, all the way at the top of the hierarchy, right click the icon of the rolled up sheets and choose properties. If you don't see the icon, click the rolled up sheet icon on the top right to view the sheet set in a sheet set view and not an explorer view.

In the sheet set section of the properties dialog box you will see where you can chose the path to the page set up override file.

 

I thought this is the point you were seeing that the path was grayed out. I was thinking that it was grayed out because the file you have chosen for your page set up override did not have a "named paper space layout" or their plot areas have not been set to Layout like the note says in step 6.

 

 

Valued Contributor
t.eitelbach
Posts: 50
Registered: ‎07-07-2012
Message 2 of 6 (1,171 Views)

Re: Set Up Publish Page Setup Override

01-16-2014 01:47 AM in reply to: mancell7462

This was in the help file for 2014 MEP

To Set the Properties of the Project Sheet Set

 

5. To define page setup overrides in the project, click the setting for Page setup override files.

6. In the Select Template dialog box, select a drawing template (DWT) file.

NoteSelect a template that contains named paper space layouts, and make sure that their plot areas have been set to Layout. Otherwise, you cannot use them as page setup overrides.
 
Is it possible that your template file is not set up like the note above?
Contributor
mancell7462
Posts: 11
Registered: ‎03-11-2009
Message 3 of 6 (1,164 Views)

Re: Set Up Publish Page Setup Override

01-16-2014 06:38 AM in reply to: t.eitelbach

Thats kind of vague.

 

5. To define page setup overrides in the project, click the setting for Page setup override files.

Where do i click the setting for page setup override files?

 

6. In the Select Template dialog box, select a drawing template (DWT) file.

Whats the command to open that dialog box?

 

Valued Contributor
t.eitelbach
Posts: 50
Registered: ‎07-07-2012
Message 4 of 6 (1,161 Views)

Re: Set Up Publish Page Setup Override

01-17-2014 12:43 AM in reply to: mancell7462

To see the whole context of where I got the step 5 and 6 from, type "To Set the Properties of the Project Sheet Set" in the search box of the help file. You should see the exact same text as one of the options in the top left of the results.

 

"Where do i click the setting for page setup override files?"

 

On the sheet tab of project navigator, all the way at the top of the hierarchy, right click the icon of the rolled up sheets and choose properties. If you don't see the icon, click the rolled up sheet icon on the top right to view the sheet set in a sheet set view and not an explorer view.

In the sheet set section of the properties dialog box you will see where you can chose the path to the page set up override file.

 

I thought this is the point you were seeing that the path was grayed out. I was thinking that it was grayed out because the file you have chosen for your page set up override did not have a "named paper space layout" or their plot areas have not been set to Layout like the note says in step 6.

 

 

Contributor
mancell7462
Posts: 11
Registered: ‎03-11-2009
Message 5 of 6 (1,157 Views)

Re: Set Up Publish Page Setup Override

01-17-2014 07:35 AM in reply to: t.eitelbach

Ok that helped.  I didn't find that file when i was searching in the help.  Searching with the wrong worlds I guess.  I notice that the page setups that are actucal tabs in the DWT file have "*" next to them and don't show up as overrides.  The page setups that are not actucal tabs in the DWT file don't have * and show up as page overrides.  Any ideas about that or now where I can read about it in the help menu?

Valued Contributor
t.eitelbach
Posts: 50
Registered: ‎07-07-2012
Message 6 of 6 (1,149 Views)

Re: Set Up Publish Page Setup Override

01-18-2014 03:12 AM in reply to: mancell7462

Where did you set up your named page set up. Was it in the drawing listed in sheet set properties to "use as the page setup override file"?

Is the drawing listed in sheet set properties to "use as the page setup override file" the same template drawing for "sheet creation drawing"? ( It probably does not have to be but mine are)

Did you open the "use as the page setup override file" to see if it had a named paper space layout and check to see If each "named page setup" was set to layout?

 

 

 

"I have made page setups but the options on the sheet set manager in the project navigator is grayed back".

 

Where exatly are you seeing it grayed out? is this after right clicking a sheet or sheet set < publish < publish using page setup overrides.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!