AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
dcalderone
Posts: 1
Registered: ‎11-07-2011
Message 1 of 2 (222 Views)

Schematic Line Breaks not working in Layout View

222 Views, 1 Replies
11-07-2011 03:27 PM

When I draw schematic lines in model space the breaks appear as they should, but when I go to layout view (Paper Space) the breaks no longer appear.  I have my PSLTSCALE set to zero, but I have tried all settings and nothing seems to work.  I am sure there is a simple setting I am missing.

Alumni
shiny.stephen
Posts: 101
Registered: ‎11-17-2008
Message 2 of 2 (196 Views)

Re: Schematic Line Breaks not working in Layout View

11-15-2011 01:03 AM in reply to: dcalderone

 

The "Paper Space LineType SCALE" system variable controls the display of linetypes in a Layout tab. There are two choices: use 0 if you do not want the viewport magnification factor to be applied to linetypes within that viewport; use 1 if you do.

When setting the PSLTSCALE to 1 the linetypes display as expected.


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!


Shiny Stephen
Support Specialist
Product Support
Autodesk, Inc.


Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.