AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Distinguished Contributor
jmcfaddn
Posts: 399
Registered: ‎12-01-2003
Message 1 of 2 (52 Views)

Properties: No flow rates show when selecting Diffusers??

52 Views, 1 Replies
08-21-2003 12:12 AM
For some reason Flow Rates do not show up in the properties window when selecting Diffusers. Is there a reason for this?
*Dillon, Matt
Message 2 of 2 (52 Views)

Properties: No flow rates show when selecting Diffusers??

08-21-2003 12:12 AM in reply to: jmcfaddn
Yeah. Depending on the tag you use, it may or may not be "looking" at the
right property set definition. One of them uses a user-defined value for CFM
(ignoring whatever you might have put in the "Flow" tab of the M/V Part
properties dialog. The other one is a style-based property set that looks at
that particular value. If you go to the Content Browser and look try out the
various tags for terminals and diffusers, you'll find one of them that does.

Or if you're comfortable doing your own "Smart Tags", you can build your own
that reads the "MVParts-AirTerminalsStyles" property set definition. That's
the one that uses the CFM value from the MV Parts dialog for air terminals
and diffusers, if I'm not mistaken.

--
Matt Dillon
Assistant Moderator: Autodesk Discussion Forums


"jmcfaddn" wrote in message
news:f1835da.-1@WebX.maYIadrTaRb...
For some reason Flow Rates do not show up in the properties window when
selecting Diffusers. Is there a reason for this?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.