AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
lruskin
Posts: 1
Registered: ‎07-16-2012
Message 1 of 2 (219 Views)

Problem with solids plots

219 Views, 1 Replies
07-16-2012 02:27 PM

2 users both running AutoCAD MEP2012 on Win7 Pro 64 bit systems. Printing to older HP DesignJet 500 through local USB port on one system, shared to other system. Users are getting lines across the page whenever print solids. Does not have the problem when printing 2dy frame (hope this makes sense, I don't use the software, just trying to find a solution to the problem). DJ is installed as HP DJ500 42 + HPGL2 card, driver is latest per HP website, HP DJ Printer Driver v7.10.  Lines do not show up in Print Preview. Did not have this problem with 2011 version, showed up when they updated to 2012 version.

 

All guidance and suggestions welcome!

Product Support
Joshua.Benoist
Posts: 518
Registered: ‎08-23-2006
Message 2 of 2 (187 Views)

Re: Problem with solids plots

07-20-2012 02:25 PM in reply to: lruskin

This missing linework issue was addressed with 2012 service pack 2.  Install SP-2 and type this at the command line:  HIDEPRECISION = 1.  The system variable opens up the plot memory storage to use higher precision values which helps it discern one line from another.  They do not occlude each other when close together.  They reappear.

Hope this helps.

Joshua

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.