AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
ericr
Posts: 1
Registered: ‎08-29-2012
Message 1 of 2 (1,079 Views)

plotting a viewport in iso, black and white

1079 Views, 1 Replies
10-09-2012 01:03 PM

cad mep 2013. in paperspace i have several viewports. the one in plan plots correctly, b&w, lineweights.

anything not in plan plots in color with no lineweight. also ive got them plotting with the "hidden" visual style. (it doesnt matter what syle, all plot in color)  the end result is on color and many lines are missing from pieces of duct, equipment, ect. in each viewport

Contributor
chrism
Posts: 11
Registered: ‎03-26-2009
Message 2 of 2 (1,007 Views)

Re: plotting a viewport in iso, black and white

10-15-2012 12:36 PM in reply to: ericr

Couple of things to check:

1. Make sure the variable HIDEPRECISION is set to <1>. This will help with some of the lines that don't show up.

2. Set the properties on the isometric viewport to "Legacy Hidden". This can be found on the properties palette under shade plot.

Another tip you can do is override the layer colors in the viewport to a color that prints monochrome (white) so they all print to the same line weight.

I attached an example from our office that I did with those same settings and should give you the results you’re looking for.

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.