AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Distinguished Contributor
Kayrondad
Posts: 250
Registered: ‎05-02-2007
Message 1 of 3 (294 Views)

PIPE LABEL ISSUES2

294 Views, 2 Replies
03-19-2012 07:28 AM

Please take a look at the attached image.  When we created this drawing, the pipe labels gave the correct size and elevation, however recently we printed the drawings and noticed the pipe size was not even close to reality but the elevations were correct.

Does anyone know what is going on here?  There are massive amounts of this glitch on the drawing and we need to provide as-builts pretty quick so begging for quick assistance.  Thanks.

Product Support
Joshua.Benoist
Posts: 518
Registered: ‎08-23-2006
Message 2 of 3 (243 Views)

Re: PIPE LABEL ISSUES2

04-06-2012 08:09 AM in reply to: Kayrondad

In the image, the tag elevation and the tooltip elevation differ by 2'-9" on both TOP and BOP.  Is the xref origin somehow moved up by 2'-9"?  It would help if you provided the host dwg and xrfe...



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

Product Support
Joshua.Benoist
Posts: 518
Registered: ‎08-23-2006
Message 3 of 3 (216 Views)

Re: PIPE LABEL ISSUES2

04-11-2012 10:17 AM in reply to: Joshua.Benoist

Following up to see if you can attach the samples?



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.