AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Distinguished Contributor
jmcfaddn
Posts: 399
Registered: ‎12-01-2003
Message 1 of 4 (150 Views)

MVpart color not coming in as assigned?

150 Views, 3 Replies
07-18-2003 04:23 AM
I've created a new part. The original block color & line type were assigned BY BLOCK, the line weight is BY LAYER.
However when I insert the new MVpart it comes in "White". I check the properties which shows, the part to be on the correct layer with the layer color red. Yes, I have created other parts with no problem. Is there a cause for this problem?
Valued Contributor
bil-with-one-L
Posts: 89
Registered: ‎08-04-2003
Message 2 of 4 (150 Views)

Re: MVpart color not coming in as assigned?

07-18-2003 05:42 AM in reply to: jmcfaddn
this might sound dumb, but in the part file.. is the part on layer 0? that could effect it I suppose. Also... if you post it to customer files... I'll take a look at it over the weekend.
Distinguished Contributor
jmcfaddn
Posts: 399
Registered: ‎12-01-2003
Message 3 of 4 (150 Views)

Re:

07-20-2003 11:50 PM in reply to: jmcfaddn
Appears to be something with the display settings and overides. Everything is coming in white now, for some reason.
Distinguished Contributor
jmcfaddn
Posts: 399
Registered: ‎12-01-2003
Message 4 of 4 (150 Views)

Re:

07-21-2003 01:46 AM in reply to: jmcfaddn
Turns out my new element drawing color setting somehow got changed to BYBLOCK. How that happened I don't know. Once it was changed to BYLAYER everything started coming fine. Now I have to try to remember all the display settings changes I made trying to troubleshoot this thing.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.