AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
New Member
paulwood1577
Posts: 1
Registered: ‎01-20-2013
Message 1 of 1 (743 Views)

msscript.ocx Error in AutoCAD MEP 2013

743 Views, 0 Replies
01-20-2013 02:00 PM

I recently downloaded the trial of AutoCAD MEP 2013 and installed it on my Win7 x64 system. When I go to place a section of ductwork, I receive the following error message:

 

"ERROR: There is a problem with the Script Control (msscript.ocx). This problem may be corrected by reinstalling Internet Explorer or by reregistering the control."

 

 

I would have liked to proceeded through the video tutorials prior to my 30 day trial expiring, but if I cannot get this issue resolved it may be a moot point.

 

I've already tried the following solutions to no avail:

 

  1. Reboot
  2. Repair installation via the Control Panel
  3. Downloaded the msscript.ocx from Microsoft (even though I already had it located in (C:\Windows\SysWOW64\), and installed, copied it to it's respective directory )C:\Windows\System\msscript.ocx), unregistered it with the command "Regsvr32 -u msscript.ocx" and finally reregistered it with the "Regsvr32 msscript.ocx" ...I also tried the "Regsvr32 C:\Windows\System\msscript.ocx"
  4. I tried uninstalling Internet Explorer (8/9)
  5. I tried replacing the files missing/located in the C:\Program Files(x86)\Common Files\Autodesk Shared\ directory with the files supplied by the Autodesk Senior Support Specialist, Joshua Benoist, P.E. I will note that his *.zip file was packaged for Autodesk MEP 2011 not 2013 and as such I was only about to find Aec32BitAppServer57 and Aec32BitAppServer57.tlb in my C:\Program Files (x86)\Common Files\Autodesk Shared\ directory.
  6. I even tried a complete uninstallation of AutoCAD MEP 2013 and reinstallation.

 

Can anyone please assist me, as I'm going to need to get AutoCAD MEP 2013 up and running on my workstation prior to starting my new job. Thank you ahead of time for any and all advice.

-

Paul D. Wood, E.I.T.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.