AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Active Contributor
dbillion
Posts: 45
Registered: ‎09-13-2005
Message 1 of 6 (737 Views)

Missing random lines when publishing (plottong) pipe riser diagrams.

737 Views, 5 Replies
02-25-2011 07:20 AM

When plotting a isometric view of the sanitary (I guess any) piping system, the occassional line (pipe edge) will be missing.  Everything looks fine in the sheet file.

 

When I plot the same sheet multiple times, different lines go missing.

Plan views and elevation views plot fine.

 

We had this problem with ABS 2007 and our CAD Manager was able to resolve it. 

We switched to AutoCAD MEP 2011, using 64-bit Windows &.  CAD Manager is now unable to resolve this issue.

 

Active Member
Watershape2
Posts: 9
Registered: ‎05-26-2010
Message 2 of 6 (728 Views)

Re: Missing random lines when publishing (plottong) pipe riser diagrams.

02-25-2011 11:30 AM in reply to: dbillion

I have this issue as well, if it is a project where you would like it to look perfect I have found a work around.

 

Using the convertto3dsolids command to change all MEP parts to 3D solids, then using the flat shot command to produce a 2D image of the isometric view. I find these are always perfect captures.

 

Words of warning:

1. Once MEP objects are converted to 3D solids there is no going back, so be sure to back up which ever file you want to try this in

2. This is a lengthy process if you see multiple revisions occuring in the future of the project

 

I hope someone has a fix, as the above is definitely not something I like to do for each and every project.

Active Contributor
dbillion
Posts: 45
Registered: ‎09-13-2005
Message 3 of 6 (725 Views)

Re: Missing random lines when publishing (plotting) pipe riser diagrams.

02-25-2011 11:38 AM in reply to: dbillion

Wow, that's not a real feasible fix (notice I did not say solution).  We work in very large buildings with multiple updates and revisions.  Having to do this on 100+ sheets for each submittal would be brutal!

We tried to print to PDF and then send the pdf files to the plotter.  The lines were missing (even more, actually) in the pdf files, too.

 

Will this be fixed in the next version of AutoCAD MEP?

Active Member
Mr.Mohr1899
Posts: 8
Registered: ‎10-22-2010
Message 4 of 6 (699 Views)

Re: Missing random lines when publishing (plotting) pipe riser diagrams.

02-28-2011 04:45 AM in reply to: dbillion

I have the same problem.
Think is due to presentation.
I resolve problem to delete the presentation and do a new.

PS: Hope your understand my english :smileyhappy:

Active Member
Watershape2
Posts: 9
Registered: ‎05-26-2010
Message 5 of 6 (693 Views)

Re: Missing random lines when publishing (plottong) pipe riser diagrams.

02-28-2011 12:09 PM in reply to: dbillion

Are you referring to MEP Presentation display configuration?

 

When you "do a new" which do you use?

Active Contributor
dbillion
Posts: 45
Registered: ‎09-13-2005
Message 6 of 6 (691 Views)

Re: Missing random lines when publishing (plotting) pipe riser diagrams.

02-28-2011 12:12 PM in reply to: dbillion

No, I created a new Sheet file, dragged in the named view from the View file and attempted to plot again.  No luck.

Lines disappear when printing to the plotter or when printing to PDF.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.